После замены шлейфа на MID не включается экран!

Респекты: 0

Хрень такая, поменял шлейф на радио (без бк и телефона) , теперь экранчик вообще не включается, точнее подсветка загорается, само радио и его кнопки работает а на экранчике вообще ничего не высвечивается, ,, шлейф вроде припаял нормально, до этого менял на приборке -все гуд... Мог ли сам экранчик сломаться? Сам экран распался на 2 части, верхнее тонированое стеклышко с разметкой и экранчик с пикселями-это конец ему или нормально???

И еще один момент,куда кинуть + и - что бы дома проверить работу пикселей?WDS не предлагать,уже пробовал,не дурак,браузер выдает джава ошибку...

#1

Респекты: 0

2, 8, 3 - плюс
1 - минус

что бы на коленке завелся, перед подключением зажимаешь первую и последнюю кнопки под экраном, и подключаешь.

#2

Респекты: 0


Илья 735

2, 8, 3 - плюс
1 - минус

что бы на коленке завелся, перед подключением зажимаешь первую и последнюю кнопки под экраном, и подключаешь.

Большое спасибо,осталось разобраться где и под каким номером штырек? Просто если радио поставить на "попа" ,так что бы разъем был сверху ,а экран смотрел на тебя,накинул от аккума провода,+ на корпус (который припаян к основной плате),и - на первый штырек(верхний левый в разъеме) так начало коротить,накинул - на штырек ниже-включилась подсветка...как то так.

#3

Респекты: 0

Эээ, корпус у неё "-".
По моему там подписано в разъеме, присмотрись, должны быть циферки.

#4

Респекты: 0


Илья 735

Эээ, корпус у неё "-".
По моему там подписано в разъеме, присмотрись, должны быть циферки.

Сделал как ты говоришь,подсветка кнопок загорается но от экранчика ноль эмоций...Хотя с виду целый...

#5

Респекты: 0

Кнопки как я писал зажимал? Просто так он не включается.

#6

Респекты: 0


Илья 735

кнопки как я писал зажимал? Просто так он не включается.

Все как ты сказал,первую и последнюю под экраном,,,правда напряжение я подаю от аккума от шуруповерта 9.6в,может из за этого не хочет??Хотя по идее хоть моргнуть то он должен

#7

Респекты: 0


Илья 735

кнопки как я писал зажимал? Просто так он не включается.

Есть результаты,а конкретно при подключении по твоей схеме загорелся только один ряд пикселей,и кстати без нажатия кнопок,с нажатием кнопок ситуация не изменились. Пошел в машину подключил,экранчик заработал,но на нем все перепуталось,названия станций-там где должны быть их номера,время там же,а сами номера станций сползли наверх...такая хрень,что бы было более понятно в пеинте накидал примерную схему

Прикрепленный файлРазмер
Безымянный.jpg27.74 кб